search cancel

SEP Linux Agent fails to download LiveUpdate content - 0x80010731

book

Article ID: 239021

calendar_today

Updated On:

Products

Endpoint Security Complete

Issue/Introduction

Symantec Endpoint Protection (SEP) Linux Agent fails to download new content when running LiveUpdate.  The Server is successfully selected, but the download fails with a result code of 0x80010731.

Example from Lux.log (/opt/Symantec/sdcssagent/AMD/sef/Logs/lux.log)

14:09:56.558664 [Session Results - START]
14:09:56.558737  Session Result Code: 0x00010000
14:09:56.558768  Session Result Message: OK
14:09:56.558801  [Component Result - START]
14:09:56.558828   Component ID: {9F634534-BAF4-444B-B823-F14C1C80A8FD}
14:09:56.558855   Display Name: Virus and Spyware Definitions for Linux
14:09:56.558884   PVL: SEPC Virus Definitions Linux 14.3_MicroDefsB.CurDefs_SymAllLanguages
14:09:56.558914   Result Code: 0x00010000
14:09:56.558940   Result Message: OK
14:09:56.558966   [Package Result - START]
14:09:56.558992    File: 1647317543jtun_sepflencful.m35
14:09:56.559021    Result Code: 0x80010731
14:09:56.559046    Result Message: FAIL - download failed
14:09:56.559071   [Package Result - END]
14:09:56.559096  [Component Result - END]
14:09:56.559122 [Session Results - END]

Cause

A firewall or proxy is blocking the .m35 file extension requested by LiveUpdate.

Environment

Release : 14.3.x

Component : LiveUpdate

Resolution

On the gateway firewall or proxy, allow the requested file extensions (such as the .m35 file listed in the example) that are getting blocked in the lux.log file.