Error: "no volumes found" displayed during new installation of storage array
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Error: "no volumes found" displayed during new installation of storage array

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Article ID: 239020

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Updated On:

Products

Security Analytics

Issue/Introduction

During a new installation of Security Analytics using the hardware config guide: https://techdocs.broadcom.com/content/dam/broadcom/techdocs/symantec-security-software/web-and-network-security/hardware-appliances/generated-pdfs/sa/SA-G8_HW_Config.pdf the script fails. This is on page 38 step 2: /usr/local/sbin/powervault_build_system_commands.py

The script displays "Error: no volumes found"

The Capture and Index volumes were successfully created in the storage array, but after the reboot the sensor appliance is unable to detect the volumes and multiple services are failing.

Environment

Dell U144
Dell U184
Dell ME4

Cause

Incorrect SAS 3 cabling between the storage array and the HBA adapter.

Resolution

This is resolved by reviewing and reconnecting the SAS 3 cables connected to the storage array.  Make sure they are secure and cannot be removed when tugged gently.  Also, connect both SAS 3 cables coming from the array into the same HBA.