ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

CVE-2022-0778 / OpenSSL 1.1.1d impact on Autosys / Agents / EEM

book

Article ID: 238963

calendar_today

Updated On:

Products

CA Workload Automation AE

Issue/Introduction

https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-0778 lists version 1.1.1 as impacted.

Are Autosys / Autosys components / Agents impacted ?

Environment

Release : All Supported releases of Autosys and EEM

Component :

Resolution

Agents - No impact

Autosys / WebUI(WCC) -  No Impact,  Tomcat Native Connector is not enabled by default in AutoSys/WebUI

EEM - No impact, EEM does not support Elliptical Curve public keys (It only supports RSA based)