Unable to access Protection Engine Java console even with supported Java version installed
                    
                    
                        
                            
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Article ID: 238927
                        
                        
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Updated On: 
                        
                         
                        
                            
                            
                        
                     
                    
                        
                            
Products
                        
                        
                            
                                
                                 Protection Engine for NAS
                                
                            
                        
                        
                        
                     
                    
                        
                    
                    
                        
                            
                                
Environment
                            
                            
                                Release : 8.x
Component : Java Console
 
                             
                         
                    
                    
                        
                            
                                
Cause
                            
                            
                                Java console access is disabled.
 
                             
                         
                    
                    
                        
                            
                                
Resolution
                            
                            
                                
- Go to SPE Install location
 
<Drive>:\Program Files\Symantec\Scan Engine\
- Check for configuration.xml and open it
 
- Search "EnableJavaUI value"
 
- The value will be "false" by default if core only mode is selected while installation.
 
- To change this, open the command line and go to <Drive>:\Program Files\Symantec\Scan Engine\
 
- Execute the following command to change the value from "false" to "true" using xmlmodifier tool
 
.\xmlmodifier.exe -s /configuration/Resources/System/EnableJavaUI/@value true configuration.xml
- Restart the SPE Service
 
- SPE JavaUI should be accessible now.
 
 
                             
                         
                    
                    
                        
                            
                                
Additional Information
                            
                            
                                
Note: There is another issue found with the console not loading with "Certificate error" follows:

Below steps can be performed as a workaround for it:
- Open Java from Control Panel and add the SPE console URL (https://localhost:8004) to Exception Site List.
 
- Click on Advanced tab in the Java Control Panel and select:

 
 
 
  
                             
                         
                    
                    
                    
                    
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