ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Spring4Shell vulnerabilities CVE-2022-22963, CVE-2022-22965 and Messaging Gateway

book

Article ID: 238871

calendar_today

Updated On:

Products

Messaging Gateway

Issue/Introduction

Does the Spring4Shell vulnerability (CVE-2022022963 and CVE-2022-22965) affect Messaging Gateway (SMG)?

 

Resolution

No version of Messaging Gateway is affected by the Spring4Shell JDK vulnerabilities.

For the most up-to-date information refer to the security advisory in the following link.

SecurityAdvisories/Symantec-Security-Advisory-for-Spring-Framework-CVE-2022-22965