Outbound DKIM Signing for Third-Party Domains in Symantec Email Security.Cloud
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Outbound DKIM Signing for Third-Party Domains in Symantec Email Security.Cloud

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Article ID: 238829

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Updated On:

Products

Email Security.cloud

Issue/Introduction

Third-Party Domains not listed in Outbound DKIM Signing Settings

Platform > Outbound DKIM Signing Settings

Environment

Symantec Email Security.Cloud

Cause

Outbound DKIM Signing is not supported for Third-party Domains.

 

Resolution

The workaround is to register the third-party domain under the sender's My Domains page.