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Incomplete Scans return a Scan Status of "Scan Complete"

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Article ID: 238776

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Updated On:

Products

Endpoint Protection

Issue/Introduction

Reviewing the results of a Scheduled Scan, you notice the scan ran for less time than expected or scanned fewer files than expected, yet "Scan Complete" is returned as the Scan Status.

Cause

In some instances where a scan was interrupted (for example by system shutdown/reboot or the smc -stop command), a condition occurred that would cause an incorrect return code to be logged.

Resolution

This issue is resolved in 14.3 RU5.

Additional Information

New fixes and component versions in Symantec Endpoint Protection 14.3 RU5