Emailed report shows "An unknown error occurred"
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Emailed report shows "An unknown error occurred"

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Article ID: 238745

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Updated On:

Products

Endpoint Protection

Issue/Introduction

Symantec Endpoint Protection Manager (SEPM) scheduled reports, when emailed, only shows "An unknown error occurred." message and there is no data in the report. Running the same report in the SEPM returns the report as expected with no errors.

Environment

Symantec Endpoint Protection Manager (SEPM) version prior to 14.3 RU8.

Cause

The issue occurs when the report content length of the emailed report is more than 3300734 characters. 

Resolution

This issue is resolved in Symantec Endpoint Protection Manager 14.3 RU8.

To workaround this issue on older versions, increase the related character limits in the PHP configuration file:

1. Add the following value to <SEPM folder>\Php\php.ini
pcre.backtrack_limit=10000000

2. Then restart the "Symantec Endpoint Protection Manager" and "Symantec Endpoint Protection Manager Webserver" services