search cancel

log4j vulnerabilities and zPrice Manager

book

Article ID: 238691

calendar_today

Updated On:

Products

Dynamic Capacity Intelligence

Issue/Introduction

Was zPrice Manager (zPM) 1.7.1 checked for log4j vulnerabilities before its End-Of-Life date (February 28, 2022)?

Environment

Release : 1.7.1

Component : zPrice Manager

Resolution

zPrice Manager is not affected by log4j vulnerabilities.

Additional Information

For log4j related information about affected Broadcom products, see Broadcom Mainframe Software Security Advisory for Log4j 1.2.x Vulnerability CVE-2021-4104 and Broadcom Mainframe Software Security Advisory for Log4j 2 CVE-2021-44228 Vulnerability.