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Translation is not applied as expected

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Article ID: 238685

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Updated On:

Products

Clarity PPM On Premise Clarity PPM SaaS

Issue/Introduction

A translation using the Localization (Beta) feature is not displayed as expected or as it appears in the translation files.

Cause

A cached version could still be in use.

Environment

Release : 16.0.1

Component : Clarity MUX Blueprints and Administration

Resolution

Flush Clarity server cache (first) and then, clear the browser caches.

 

How to clear browser caches:

Please note that some browsers may allow clearing the caches for a certain amount of time. In this case, it is always recommended to select "Everything", "All time" or equivalent option.

Additional Information

CA PPM Tuesday Tip: How to ensure data is displayed properly in the browser