ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Support for RedHat release 8 for OPMS installation

book

Article ID: 238662

calendar_today

Updated On:

Products

CA App Synthetic Monitor

Issue/Introduction

We would like to know if OPMS installation is certified and supported with RedHat release 8.

The online guide mentions that currently OPMS installation is certified and supported with RedHat release 7.

Our Linux machines need to be RHEL8 and we can not use 7 because of our FIPS requirements.

Environment

Release : SAAS

Component : APP SYNTHETIC MONITOR ENVIRONMENTAL

Resolution

Currently OPMS installation is not certified and supported with RedHat release 8. The ASM DEV team does not have plan to certify and support the OPMS installation with RedHat release 8 as RedHat release 8 will be out of support soon after RedHat release 7 goes out of support.

Instead the ASM DEV team will be working on make the OPMS installation/deployment containerized solution. The OPMS installation/deployment containerized solution will be less depending on the Operating System.

The above OPMS installation/deployment containerized solution will not be available in the year 2022.  You can check back with support team about the status of above item early next year (2023).