ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

One of the users unable to see 'Other Work' when they try to 'Add Tasks - Select Task' to the Timesheet

book

Article ID: 238619

calendar_today

Updated On:

Products

Clarity PPM SaaS

Issue/Introduction

One of the users unable to see 'Other Work' when they try to 'Add Tasks - Select Task' to the Timesheet and I confirmed that she was using the correct 'Select Tasks' option and not 'Assigned Tasks'

I also confirmed that she did not have any filters set at all, and the quick search was also blank.

User was using Google Chrome as browser, and we cleared the browser's cache and cookies, closed all instances of Chrome, and tried again to no avail.

As an Admin, I opened her Timesheet and had no problem adding the 'Other Work' rows that she needed and she was able to book time.

Cause

Google Chrome version.

Environment

Release : 16.0.1

Component : Clarity Time Management

Resolution

User had very old Chrome version 80, once updated to the current version this resolved the issue.

Attachments