ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Vulnerability CVE-2022-0839

book

Article ID: 238576

calendar_today

Updated On:

Products

CA Automic Workload Automation - Automation Engine

Issue/Introduction

Vulnerability CVE-2022-0839: cpe:2.3:a:liquibase:liquibase:*:*:*:*:*:*:*:*

Reference:

https://github.com/advisories/GHSA-jvfv-hrrc-6q72

https://security.snyk.io/vuln/SNYK-JAVA-ORGLIQUIBASE-2419059

https://nvd.nist.gov/vuln/detail/CVE-2022-0839

Environment

Release : 12.x, 21.x, 22.x

Component : AUTOMATION ENGINE

Resolution

This library is not used -> Automic is not affected.