Symantec Endpoint Detection and Response web console is unavailable after reboot
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Symantec Endpoint Detection and Response web console is unavailable after reboot

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Article ID: 238555

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Updated On: 05-29-2025

Products

Endpoint Detection and Response

Issue/Introduction

After rebooting the Symantec Endpoint Detection and Response (SEDR) appliance, getting an error "Symantec EDR Manager is currently unavailable".

 

Environment

SEDR 4.6.8 and older

Cause

Known issue. SEDR services are failing to start.

Resolution

Broadcom Engineering has resolved this issue in SEDR version 4.7.0. Please update the Symantec EDR to the latest version. 

 

Additional Information

For more information please see: Symantec EDR Software Updates