ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Spring RCE vulnerability CVE-2022-22963 and DLP

book

Article ID: 238548

calendar_today

Updated On:

Products

Data Loss Prevention

Issue/Introduction

Is DLP affected by Spring RCE vulnerability, CVE-2022-22963?

Resolution

DLP is not impacted as it does not use the Spring Cloud function (RoutingFunction) that is vulnerable.

DLP is not affected by this vulnerability.