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Device Name reported in WSS Portal Agent status screen is truncated

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Article ID: 238417

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Updated On:

Products

Web Security Service - WSS

Issue/Introduction

WSS agent used as access method to connect to WSS

When searching for WSS Agent connectivity status under Connectivity -> Agent in the WSS Portal, the device name reported appeared to be truncated e.g. the workstation reported the following device name (NOTE 220100C and end) as shown below 

but the Device Name shown in portal  is missing the last 0C as shown below

 

Cause

The device name reported on the host comes from the Windows registry Checking the registry setting on the workstation showed the device name was indeed truncated as shown above.

Corrected the registry and device name reported correctly 

Environment

WSS Agent on Windows

Resolution

Modified ComputerName registry entry at HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\ComputerName\ComputerName to include the right information. 

Attachments