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Unable to auto-login web portal when account has Reason Required For Auto Connect PVP

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Article ID: 238362

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Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

Unable to auto-login web portal when using target account that has "Reason Required For Auto Connect" PVP attached to it. If customer uses the default PVP for that account, the web portal access is able to auto-login normally.
With "Reason Required For Auto Connect" PVP attached to the target account the following error occurred during Web Portal access and access failed
    Login failed
       SSO credentials are invalid.
       Please contact your administrator

 

 

Cause

This is a known defect.

Environment

Release : 3.4.x, 4.0.x

Component : PRIVILEGED ACCESS MANAGEMENT

Resolution

This is a known defect that will be addressed in PAM 3.4.7, 4.0.3 onward.
Please raise a Support call ticket if you wish to check if we have available hot-fix for your current PAM version.

Attachments