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Clients update policy after every replication with no change in policy serial number

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Article ID: 238231

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Updated On:

Products

Endpoint Protection

Issue/Introduction

Symantec Endpoint Protection (SEP) clients perform frequent policy updates which increase logged events and cause intermittent resource usage spikes. The logged events indicate that the policy serial number is identical each time it updates.

Cause

Profile.xml is updated after every replication due to LuSesmContentCatalog merge, even though changes are actually discarded due to expected site differences (dissimilar content/packages without this data being selected for replication).

Environment

Release : 14.3 RU3

Resolution

This issue is fixed in Symantec Endpoint Protection (SEP) 14.3.5.0 (RU5)  

For information on how to obtain the latest build of SEP, see Download Symantec software, tools, and patches.

Additional Information

CRE-9187