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ROC WebUI Returns 403 Forbidden after 6.7.4 Cumulative Patch

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Article ID: 238221

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Updated On:

Products

CA Release Automation - Release Operations Center (Nolio)

Issue/Introduction

Dear Team,

We've applied the latest patch (6.7.5) on the datamanagement server. Now, we cannot access the ROC WebUI. When attempting to access the ROC it returns:

HTTP Status 403 - Forbidden


 

Cause

This is related to the Security Configuration features added in 6.7.4 - described here: Security Configuration

Environment

Release : 6.7

Component : Management Server

Resolution

As documented (here: Security Configuration), update the http.request.header.allowedHosts setting. You do not have to add multiple entries. But, if you need to then this can be done by using a comma separated list. Example:

http.request.header.allowedHosts = my.alias.to.roc.com, my.servername, ip.address.of.mgmtserver

 

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