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Failed to find required configuration file cloudconfig.ini when executing enroll.bat for Symantec Protection Engine
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Article ID: 238210
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Updated On:
Products
Protection Engine for Cloud ServicesProtection Engine for NAS
Issue/Introduction
When trying to enroll the Protection Engine (SPE) to the Cloud Console, you may see an error regarding the cloudconfig.ini file missing
Cause
There is likely a permissions issue or another process is preventing the batch file from creating these required .ini
Resolution
Create a new text document in the Scan Engine folder and rename the file to cloudconfig.ini. Now run the enroll.bat file again.