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Identity Manager All Tasks are stuck In Progress
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Article ID: 238137
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Updated On:
Products
CA Identity Suite
Issue/Introduction
In a newly installed IM (Identity Manager) environment, all tasks get stuck in progress without any errors in the logfile.
Environment
OS: Cent 7
App Server: Wildfly 15.0.0.1
Java Version: openjdk version "1.8.0._322
DB: MS SQL Server Standard Edition 2017
Identity Manager 14.4
Cause
The cause of the problem was the single Wildfly application instance was hosting both IM and IP.
Environment
Release : 14.4
Component : Identity Manager
Resolution
Ensure that the Wildfly instance is only hoisting a single application to avoid conflicts.