ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

'Permission denied' error when starting SCP after upgrade to 21.2.x

book

Article ID: 238106

calendar_today

Updated On:

Products

CA Spectrum

Issue/Introduction

After installing Spectrum 21.2.x we are seeing 'Permission denied'  errors when trying to start the Spectrum Control Panel (SCP)

 

 

 

Cause

The Korn shell /bin/ksh binary is not installed

Environment

Spectrum 21.2.x on Linux

Resolution

Install the ksh binary on the server using the following command:

yum install ksh

Then try starting the SCP again.

Attachments