search cancel

Unable to deploy logmon 4.20 to RHEL 7.8 with IM - dependency not met

book

Article ID: 237929

calendar_today

Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

I'm trying to deploy latest logmon probe to RHEL 7.8. 4.20 deployment fails 'Dependency not met'.  Not clear what dependency this might be. 

We Have successfully deployed 4.11.  

Cause

Possible issue with distsrv/IM 

Environment

Release : UIM 20.x

Component : UNIFIED INFRASTRUCTURE MGMT

Resolution

Please try to deploy this probe via AC and it should work