Can't edit a SDM ticket when the PAM process is in Blocked status
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Can't edit a SDM ticket when the PAM process is in Blocked status

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Article ID: 237596

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Updated On:

Products

CA Service Management - Service Desk Manager CA Service Desk Manager

Issue/Introduction

The following issue appears in stdlog when trying to edit an SDM ticket but there is a PAM process linked to the SDM, which is in Blocked status:

spelsrvr               21140 ERROR        chgwf.spl             2123 Error checking status of ITPAM workflow '<id> : 3
spelsrvr               21140 ERROR        pcat.spl               766 Error checking ITPAM workflow ('<id>') status for cr:<persid>: 1 on  failed:
spelsrvr               21140 ERROR        cr.spl                9012 Unable to automatically close ticket: cr:<persid> - Error checking ITPAM workflow ('<id>') status for cr:<persid> : 1 on  failed:
web:local              14268 SIGNIFICANT  session.c            11063 Session

 

 

 

Environment

Release : 17.3

Component : SDM - PAM

Cause

The PAM process in Blocked status does not allow to edit the SDM ticket

Resolution

1. Open the PAM process

2. Abort the Blocked process by clicking on the Abort button. Example:

3. Go back to SDM and edit the ticket. This time the ticket will be editable.