search cancel

Where is uim_core_dashboards_pack version 2.45 HF2?

book

Article ID: 237526

calendar_today

Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

The documentation for UIM 20.4 Install or Upgrade for an External CABI Server has:

DX UIM installer comes with uim_core_dashboards_pack version 2.50, which is unsupported for the cabi_external probe version 7.11. Follow these steps for the cabi_external probe to work:
Remove uim_core_dashboards_pack version 2.50.
Deploy uim_core_dashboards_pack version 2.45 HF2

But there is no indication where it can be downloaded from. 

Environment

Release : 20.4

Component : UIM - CABI

Resolution

It is attached here for you to download

Attachments

uim_core_dashboards_pack-2.4.5_HF_2_1647970963265.zip get_app