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Services keeps stopping since last upgrade

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Article ID: 237487

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Updated On:

Products

Client Management Suite

Issue/Introduction

Various Windows services stopped when the Symantec Management Agent was running 

Cause

Microsoft Data scans were enabled, but firewalls prevented client access to Microsoft

Environment

Release : 8.6

 

Resolution

Disabled Microsoft Data configuration policy, as traditional Patch Management is used primarily. 

Additional Information

See the article on Microsoft Data (Express) updates and perquisites in KB184969