ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Is Liveupdate Administrator 2.3.x affected by CVE-2022-23181 ?

book

Article ID: 237350

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

Is Liveupdate Administrator 2.3.x affected by CVE-2022-23181 ?

Environment

Symantec Liveupdate Administrator 2.3.10

Resolution

LUA 2.3.x is not impacted by CVE-2022-23181 .

LUA's Tomcat is not configured to persist sessions using the FileStore thus LUA is not impacted by the CVE-2022-23181.