Spectrum unable to connect as data source to Performance Management after upgrade 21.2 for both products
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Spectrum unable to connect as data source to Performance Management after upgrade 21.2 for both products

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Article ID: 237282

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Updated On:

Products

CA Performance Management Spectrum

Issue/Introduction

Spectrum data source in Performance Management is showing as unable to connect and also communication failed when running test.

Performance Management still sees the data source previous version.

Environment

Release : 21.2

Component : Spectrum Integrations

Cause

In Spectrum Tomcat we see many authentication failures for the "spectrum" defined in the Performance Management data source.

16-Mar-2022 12:30:29.757 WARNING [http-nio-8080-exec-127] com.aprisma.tomcat.authenticator.SpectrumLockOutRealm.filterLockedAccounts SpectrumLockOutRealm.authLockedUser
Authentication failure for user : spectrum
Authentication failure for user : spectrum
Authentication failure for user : spectrum
Authentication failure for user : spectrum

Resolution

Reenter the password of the spectrum user in the data source and retest.