Spectrum unable to connect as data source to CAPC after upgrade 21.2 for both products
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Spectrum unable to connect as data source to CAPC after upgrade 21.2 for both products

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Article ID: 237282

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Updated On:

Products

CA Performance Management - Usage and Administration CA Spectrum

Issue/Introduction

Spectrum data source in CAPC is showing as unable to connect and also communication failed when running test.

CAPC still sees the data source previous version.

Environment

Release : 21.2

Component : Spectrum Integrations

Cause

In Spectrum Tomcat we see many authentication failures for the "spectrum" defined in the CAPC datat source.

16-Mar-2022 12:30:29.757 WARNING [http-nio-8080-exec-127] com.aprisma.tomcat.authenticator.SpectrumLockOutRealm.filterLockedAccounts SpectrumLockOutRealm.authLockedUser
Authentication failure for user : spectrum
Authentication failure for user : spectrum
Authentication failure for user : spectrum
Authentication failure for user : spectrum

Resolution

Reenter the password of the spectrum user in the data source and retest.