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Wrong MAC address on device

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Article ID: 237268

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Updated On:

Products

CA Spectrum

Issue/Introduction

the customer complains about a wrong MAC address showing up for some devices. The action code to poll the current MAC does not work.

https://knowledge.broadcom.com/external/article?articleId=16716

 

Cause

This was only seen on Perle Iolan devices where the Interface owning the ip associated with the management IP of the devices, did not have a MAC associated with it. 

Environment

Release : 21.2

Component : Spectrum Discovery

Resolution

This should be discussed with the device owner and vendor.  Why is there no MAC associated with that device?