Windows 2012 R2 Servers hang after installing Endpoint Protection 14.3 RU2 or 14.3 RU3
search cancel

Windows 2012 R2 Servers hang after installing Endpoint Protection 14.3 RU2 or 14.3 RU3

book

Article ID: 237203

calendar_today

Updated On:

Products

Endpoint Protection Endpoint Security

Issue/Introduction

After installing Symantec Endpoint Protection (SEP) 14.3 RU2 or 14.3 RU3 Windows 2012 R2 servers hang at random times.

Cause

 Rare deadlock that can be encountered by the Auto-Protect driver

Resolution

This issue is fixed in Symantec Endpoint Protection 14.3 RU4 and 14.3 RU2 P2. For information on how to obtain the latest build of Symantec Endpoint Protection, see Download the latest version of Symantec software here.

If upgrading is not an option at this time the following workaround can be implemented:

1. Open Regedit
2. Navigate to  HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Symantec\Symantec Endpoint Protection\AV\Storages\Filesystem\RealTimeScan
3. Create a new DWORD and name it volume_protection
4. Set value to 0

This change will take effect immediately and does not require a service restart.

Additional Information

CRE-8212