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dSeries (WA DE) does not start and shows high memory and CPU usage

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Article ID: 237080

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Updated On:

Products

CA Workload Automation DE CA Workload Automation DE - Scheduler (dSeries)

Issue/Introduction

Upon restart of ESP dSeries server, the server gets stuck and CPU usage goes to 100%

Cause

The issue is likely due to processing of messages and large tables.

Environment

Release : 12.x

Component : ESP dSeries, Workload Automation DE

Resolution

Check the buffer logs to see at what point the server got stuck or stopped.  The log will show if DE server is accessing any table in the database, it will have select statement.

Connect to the database and manually check that table for records.  If the table has large number of records e.g. over several million, then some clean up may be required.  Contact Broadcom Support and provide all the logs.