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Unexpected Server error when logging in to Endpoint Protection Manager

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Article ID: 236863

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Updated On:

Products

Endpoint Protection

Issue/Introduction

Unexpected Server error when logging in to Endpoint Protection Manager 

Examples of SEPM tomcat\logs\scm-server log entries (FINEST logging may need to be enabled to see all details):

scm-server log:

AuditUpgradeEvent failed to log upgrade:Connect to database failed Unexpected server error. PKIX path building failed: sun.security.provider.certpath.SunCertPathBuilderException: unable to find valid certification path to requested target

SCM-server-1.log :

2022-01-25 11:48:47.951 THREAD 78 WARNING: EELicenseHelper.getOverdeploymentClientCount(). Deployed count for SEP = 524
2022-01-25 11:48:47.951 THREAD 78 WARNING: EELicenseHelper.getOverdeploymentClientCount().Total licenses seats for SEP = 100

SCM-ui.err 

Caused by: com.sygate.scm.common.communicate.CommunicationException: Failed to connect to the server.

Make sure that the server is running and your session has not timed out.
If you can reach the server but cannot log on, make sure that you provided the correct parameters.
If you are experiencing network issues, contact your system administrator. ErrorCode: 0x80020000

Cause

Cause

● After importing the Symantec license file (.slf) in SEPM 14.2 and earlier with  All services of SEPM are running with no issues.
● Certificate was not updated properly

Environment

(14 RU2 MP1) and later

Resolution

1. Open the root.xml file in the notepad as an administrator.
C:\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager\tomcat\conf\Catalina\localhost

2. Take a copy of the file, move to local folder x

3. Change the following line as shown below.

trustServerCertificate=true

to

trustServerCertificate=false

4. Restart the SEPM service.

Additional Information

Please Enable the Finest enabled Logging and recreate the issue 

Attachments

Screenshot_1647276466661.jpg get_app