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DSA is unable to start after a long outage

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Article ID: 236803

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Updated On:

Products

CA Directory

Issue/Introduction

DSAs that have been configured as multi-write DISP replication is unable to start. When running the start command with '-d' option, i.e.

    dxserver -d start <DSA name>

the following error appears
 "DSA is attempting to start after a long outage, perform a recovery procedure before starting"

Cause

DSA has been down for more than 7 days

Environment

Release : 14.1

Component : CA Directory

Resolution

This is by design. CA Directory detects the data for the DSAs are old and ceases the starting process. Do recovery process to address this issue. See
   https://knowledge.broadcom.com/external/article?articleId=9559