CA Directory - DSA is unable to start after a long outage
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CA Directory - DSA is unable to start after a long outage

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Article ID: 236803

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Updated On:

Products

CA Directory

Issue/Introduction

DSAs that have been configured as multi-write DISP replication is unable to start. When running the start command with '-d' option, i.e.

    dxserver -d start <DSA name>

the following error appears
 "DSA is attempting to start after a long outage, perform a recovery procedure before starting"

Environment

Release : 14.1

Component : CA Directory

Cause

DSA has been down for an extended period of time which caused the Multiwrite queue to become purged. Once the MW queue is purged, MW recovery must be performed.

Resolution

This is by design. CA Directory detects the data for the DSAs are old and ceases the starting process. Do recovery process to address this issue. See this KB article:
CA Directory DSA out of sync