You found the below vulnerabilities on your DLP Network monitor servers.
GHOST glibc Library Vulnerability
Versions of glibc prior to 2.18 are vulnerable to a buffer overflow in the gethostbyname() and gethostbyname2() functions. An attacker that successfully exploited this vulnerability could gain control of the affected system.
Update to glibc 2.18 or higher.
glibc getaddrinfo Stack-based Buffer Overflow Vulnerability
DESCRIPTION Versions of glibc between 2.9 and 2.22 are vulnerable to a stack-based buffer overflow vulnerability when the getaddrinfo() library function is used. Software using this function may be exploited with attacker-controlled domain names, attacker-controlled DNS servers, or through a man-in-the-middle attack An attacker that successfully exploited this vulnerability could gain control of the affected system.SOLUTIONUpdate to glibc 2.23 or higher.
Release : 15.7
Upgrading to the recommended version of glicbc should not affect DLP.