EEM ERR_SSL_VERSION_OR_CIPHER_MISMATCH
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EEM ERR_SSL_VERSION_OR_CIPHER_MISMATCH

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Article ID: 236477

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Updated On:

Products

CA Service Management - Service Desk Manager CA Service Catalog

Issue/Introduction

When trying to access the EEM URL 

ERR_SSL_VERSION_OR_CIPHER_MISMATCH

Cause

Enable communication over TLSv1.2

Resolution

C:\Program Files\CA\SC\iTechnology

igateway.conf file 

add TLSV1_2 to the secure protocol tag as follows

<secureProtocol>TLSV1_2</secureProtocol>

Save the changes and restart the  iTechnology igateway service