Status "Not Scheduled" for a job that was previously scheduled
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Status "Not Scheduled" for a job that was previously scheduled

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Article ID: 236466

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Updated On:

Products

Clarity PPM On Premise Clarity PPM SaaS

Issue/Introduction

A job that was previously scheduled is now in "Not Scheduled" status. Why has this job changed to this status?

Environment

Any Clarity release.

Component : Clarity Process Management

Cause

Clarity was unable to re-schedule the job and marked the job as "Not Scheduled". One possible cause for this is a temporary database connection issue.

bg-ca.log should contain additional information at the time the issue occurred.

Resolution

The job needs to be manually re-scheduled.