Ghost コンソール起動時にエラー 1069 が発生してサービスを開始できない
search cancel

Ghost コンソール起動時にエラー 1069 が発生してサービスを開始できない

book

Article ID: 236451

calendar_today

Updated On:

Products

Ghost Solution Suite

Issue/Introduction

Ghost コンソールのショートカットをクリックしても、エラーが発生してサービスを開始できない。コンソールも起動できない。

【エラーメッセージ】
-----
ローカルコンピュータの Altiris Deployment Server DB Management サービスを開始できません。
エラー 1069:ログオンに失敗したため、サービスを開始できませんでした。
-----

Cause

Ghost コンソールのインストール時に使用したアカウント情報(アカウント もしくは パスワード)を変更すると、サービスに設定されているアカウント情報と一致しないためサービスを開始できません。

Resolution

Ghost のサービスにはインストール時のアカウント情報が設定されています。

サービスのログオンタブに設定されているアカウント情報が正しくないと、サービスは開始されずエラーとなります。
サービスに登録されているアカウント情報を正しいものに変更後、サービスが開始することを確認します。

■サービスのアカウント情報変更手順

  1. 下記2つのサービスが停止していることを確認します。

    Altiris Deployment Server DB Management
    Altiris eXpress Server

  2. [コンピュータの管理] - [サービス] で上記2つの [プロパティ] を開いて、 [ログオン] タブ内でアカウント情報を現在の内容に変更します。
  3. コンソールを起動してサービスが開始状態になることを確認します。
  4. サービスの開始を確認後、コンソールの下記設定を開き、アカウント情報が設定されていたら現在の内容に変更します。
     [コンソール] - [ツール] - [オプション] - [ドメインアカウント] タブ
  5. ジョブを実行して正常動作を確認します。