Ticket Creation Time in Service Point is Different in Service Catalog
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Ticket Creation Time in Service Point is Different in Service Catalog

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Article ID: 236423

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Updated On:

Products

CA Service Desk Manager CA Service Catalog

Issue/Introduction

Customer created a Service Catalog request via Service Point and noticed the wrong time is displayed for Ticket Creation.

The ticket in Service Catalog has the right creation time but Service Point shows it incorrectly.

Environment

Release : 17.3 and up

Component : SDM - Service Point

Cause

Business Units and direct user configuration may be incorrect

Resolution

Time zones are handled through the direct users and Business Units Configurations

They are not configured directly in Service Point. 

Additional Information