Clarity Jaspersoft Database Refresh Error
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Clarity Jaspersoft Database Refresh Error

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Article ID: 236376

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Updated On:

Products

Clarity PPM On Premise

Issue/Introduction

Since we have refreshed the Jaspersoft Dev DB with Jaspersoft Prod DB, we cannot logged into Jaspersoft.

Error Message: superuser account cannot be found.

Environment

Release : 16.1.1

Component : Clarity Jaspersoft

Cause

We do not recommend to refresh the Jaspersoft DB

 

Resolution

The resolution is to perform the clean install of Jaspersoft

Our recommendation is to always perform import/export of jaspersoft content instead of Jaspersoft DB Refresh.

 

 

Additional Information

To move the Jaspersoft Custom Report between the environments, please use the Import/Export method 

https://techdocs.broadcom.com/us/en/ca-enterprise-software/business-management/clarity-project-and-portfolio-management-ppm-on-premise/16-0-3/advanced-reporting-with-jaspersoft/export-import-or-migrate-advanced-reporting-content.html