API Gateway: Unable to connect to Gateway from Policy Manager
search cancel

API Gateway: Unable to connect to Gateway from Policy Manager

book

Article ID: 236332

calendar_today

Updated On:

Products

CA API Gateway

Issue/Introduction

Cannot connect Gateway from Policy Manager on default port 8443.

Environment

Release : 10.x

Component : API GATEWAY

Cause

The problem was with TLS 1.3 disabled for the listen port which connects to gateway when accessing policy manager.

Resolution

1. Login to Policy Manager using port number 9443.
2. Navigate to manage listening ports and choose 8443 and click properties.
3. Uncheck TLS 1.0 and TLS 1.1
4. Check TLS 1.2 and TLS 1.3, click OK to save the changes.