Service Desk SSO over tomcat is not working and gives error HTTP Status 404 - NotFound
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Service Desk SSO over tomcat is not working and gives error HTTP Status 404 - NotFound

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Article ID: 236215

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Updated On:

Products

CA Service Management - Service Desk Manager

Issue/Introduction

After enabling SSO for Tomcat getting error HTTP Status 404 - NotFound

Steps:

1. Following the steps as per the below KB to enable SSO for Tomcat:
https://knowledge.broadcom.com/external/article/72484/how-to-enable-ntlm-authentication-for-ca.html

2. Post that on accessing SDM URL via tomcat port getting the below error:

Environment

Release: 17.3

Component: Service Desk

Cause

Appears to be due to the Waffle version.

Resolution

Instead of the mentioned waffle version in KB i.e 1.8.3, download and configure Waffle2.3.0 as below:

Additional Information

WAFFLE Repository - https://github.com/dblock/waffle