You need to provide trace logs from O365 for DLP Cloud Service for Email
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You need to provide trace logs from O365 for DLP Cloud Service for Email

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Article ID: 236200

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Updated On:

Products

Data Loss Prevention Cloud Service for Email Data Loss Prevention

Issue/Introduction

You have been asked by Technical Support to provide Trace logs for your emails coming from O365.

 

Environment

Release : All supported versions of the DLP Cloud Service for Email

Cause

You are finding that emails through the DLP Cloud Service for Email are not being delivered for some reason and have opened a case with DLP Technical Support.

Resolution

Depending on the type of admin center you are using to access O365, it is described differently - please review and use one of the methods outlined below:

  • In the "classic" admin center, please select the non-default option to "Include message events and routing details with report". Described here, in step 3a.
  • If using the "modern" admin center, please choose the "Enhanced summary or Extended" option. These report types are described here.

Among the routing details returned, the results should list details such as the "the name of the mail flow (or Transport) rule that was matched". For more information about using message trace, see this Microsoft page.