SSH Key connection not working for SpanVA SCP/SFTP Datasources
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SSH Key connection not working for SpanVA SCP/SFTP Datasources

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Article ID: 236182

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Updated On:

Products

CASB Audit CASB Security Advanced CASB Security Premium CASB Security Standard CASB Securlet SAAS

Issue/Introduction

After replacing a SpanVA instance, the new SCP/SFTP Server datasource does not accept the existing SSH key. When trying to connect the SpanVA SCP/SFTP data source, the SpanVA requests a password after attempting to connect using SSH keys.

Environment

SpanVA 1.15.3.150 and prior

Cause

When SpanVA is revoked from the older version to the new version, whether it is restored or not from the backup server, the ssh keys which are on CloudSOC will not sync automatically.

Resolution

The solution is to go to the CloudSOC portal, then SSH Keys, click edit the ssh keys and update either name or description and save. This forces the SSH Key to sync with all SpanVAs.