Rally: Why users are not able to set timezone at user setting page?
search cancel

Rally: Why users are not able to set timezone at user setting page?

book

Article ID: 236080

calendar_today

Updated On:

Products

Rally SaaS Rally On-Premise

Issue/Introduction

Users reporting revision history is in EST.   Can you please investigate if this is something that could be changed in the User Preferences somewhere or is this something that is configurated at the subscription level?

Environment

Release : SAAS

Component : AGILE CENTRAL

Cause

Users have no longer had the ability to set the timezone on their settings page.

Resolution

There was a change introduced a while back that removed the ability of users to choose a timezone. The timezone is now set on a workspace level.

Note: A regular user does not have access to the Workspace settings in the Setup tab where TimeZone can be viewed and set. Workspace settings are accessible to workspace and subscription administrators only Users cannot change the timezone. 



Additional Information

https://community.broadcom.com/communities/community-home/digestviewer/viewthread?MID=760177