Reporter 11.x -Getting a blank screen when launching reporter via console from Management Center
search cancel

Reporter 11.x -Getting a blank screen when launching reporter via console from Management Center

book

Article ID: 235866

calendar_today

Updated On:

Products

Reporter

Issue/Introduction

Reporter has been Upgraded to 11.0.1.1 and RPAC package RPAC 1.2 has been installed on Management Center

When trying to launch Reporter via console on Management center, it does not load and only a blank screen appears

 

Environment

Reporter -: 11.0.1.1

RPAC-: 1.2

 

Cause

This problem will appears if the user configured under connection parameters not an administrator. 
The user requires to be administrator role in Reporter. Please check the connection parameters in MC ensure the user configured is an administrator in Reporter. 

 

 

Resolution

If your Reporter appliance is running 11.0.1.1 or later, use the default Admin role Reporter to add Reporter to Management Center. When using the Admin role, you must specify the role as "_admin"

 

Configure the default admin, role = _admin  under Connection Parameters on Management Center

 

Refer techdocs for more details

https://techdocs.broadcom.com/us/en/symantec-security-software/web-and-network-security/management-center/3-2/add_monitor_devices/add_device/Add-a-Reporter.html