SDM and Service Point integration - SDM and Service Catalog tickets being shown in Service Point
search cancel

SDM and Service Point integration - SDM and Service Catalog tickets being shown in Service Point

book

Article ID: 235825

calendar_today

Updated On:

Products

CA Service Desk Manager CA Service Management - Service Desk Manager

Issue/Introduction

When creating SDM tickets through PAM after triggering an action from Service Catalog (SC), both tickets (SDM and Catalog) are shown in SP.

How to show only tickets coming from SC?

Environment

Release : 17.3

Component : SDM - Integration (Broadcom and 3rd Party)

Cause

External system ticket not being populated by the PAM process 

Resolution

Add the External System Ticket ID to the SDM ticket created from PAM. Once you populate the External System Ticket in SDM ticket, the information will be pushed from SDM to Search Server (Elastic Search) and Service Point should not show the SDM ticket, it will show the Service Catalog ticket only.

The External System Ticket ID can be obtained from the usm_link_ticket_request_item table.