Jaspersoft Reporting Options pane is not loading
search cancel

Jaspersoft Reporting Options pane is not loading

book

Article ID: 235791

calendar_today

Updated On:

Products

Clarity PPM On Premise

Issue/Introduction

We are using JS reporting 7.8. The options pane for few of the out of the box reports are not loading.

Environment

Release : 16.0.3

Component :CLARITY

Cause

In Siteminder (sso) were using IIS and there was a limitation in the URL length.

Resolution

 
Increase Max URL Length in Apache
  1. Open Apache configuration file. Open Apache configuration file in a text editor. ...
  2. Increase Max URL length in Apache. We will use the LimitRequestLine directive to increase max URL length. ...
  3. Restart Apache Web Server. Restart Apache server to apply changes.

Additional Information

Note:
 
a)Please restart the Jaspersoft Physical Server first and test and after that if still experiencing the issue then follow the below steps:
 
b)Also please recheck under NSA for the following:
 
-1) Web URL (Under Reporting Tab) Please copy the Web URL into notepad and make sure no double spaces and slashes
-2) Entry URL (Under Application Tab) Please make sure the the Entry URL is correct and no double spaces and slashes
 
If make any changes under NSA then please "stop" and "restart" all the Clarity Services