RDP access via Secure Access Cloud failing for certain users
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RDP access via Secure Access Cloud failing for certain users

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Article ID: 235759

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Updated On:

Products

Symantec ZTNA

Issue/Introduction

Users configured to access back end Windows hosts using RDP via SAC RDP Application

User configured to allow/decline RDP session request on Portal

Application has worked for months without issues

Some users can still access host via RDP but other users are getting an 'application offline' message

Users running RDP get connection failures without any prompts to allow/decline session in Portal

Environment

Windows 10/11

MacOS

Cause

Power failure caused active SAC connector to switch to another and invalidating credentials sent from Credential manager  

Resolution

Go to Credential manager on the Windows client running RDP and delete all RDP credentials under 'Windows Credentials'. 

Once done, users prompted for their login credentials again and cached successfully.