CA iTechnology iGateway 4.7 Startup Type Set to Automatic Keeps Converting Back to Manual
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CA iTechnology iGateway 4.7 Startup Type Set to Automatic Keeps Converting Back to Manual

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Article ID: 235735

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Updated On:

Products

CA Service Management - Asset Portfolio Management

Issue/Introduction

The EEM Service for ITAM keeps reverting to Manual even though it has been configured to Automatic.

Customer tries to set Startup Type to Automatic, but eventually they see the Startup Type return to Manual

Environment

Release : 17.3

Component : ITAM - EEM

Cause

Suspected this was caused by a Policy Setting as the customer reported a Group Policy Setting resolved the issue.

Resolution

Tips:

Check Windows logs when the Service is set to Manual

Check if Security Policy is causing this

Set the Startup Type to "Delayed Start"

 

Customer reported they were able to resolve this issue through a Group Policy